السبت، 25 أبريل 2015

الحل النهائى لمنع استخدام برامج النت كات .. ومنع محاولات سرقه النت

بواسطة : الشحات الدكرورى بتاريخ : 4:29 م

الحل النهائى لمنع استخدام برامج النت كات .. ومنع محاولات سرقه النت





اول طريقه نتبع الصور





الاكواد


Name: nocut


Code: 249


Value: 0x1CAC10B8000A6401FE000A640001

وبعد كدا اعمل زى الصوره دى




تانى طريقه هنحط الرول دا فى النيوترمنال وهوا يروح لواحده فى مكانه

هناخده كله copy ونحطه paste فى النيوتيرمنال





/system scheduler add comment="\C7\E3\D3\DF \CD\D1\C7\E3\EC" disabled=no interval=1m name=\ "NetCut((speedlink))" on-event=":global ho [/ip dhcp-server lease find]\r\ \n:global num \"\"\r\ \n:global htr 0\r\ \n:global theve \"\"\r\ \n:global dur 1\r\ \n:foreach h1 in=\$ho do={\r\ \n:global host [/ip dhcp-server lease get \$h1 host-name]\r\ \n:if ([:len \$host] >0) do={\r\ \n:set num (\$num . \",\" . \$host)\r\ \n:set htr (\$htr + 1)\r\ \n}}\r\ \n:global numArr [:toarray \$num];\r\ \n:foreach h2 in=\$numArr do={\r\ \n:global hh 0\r\ \n:if (\$dur > 0) do={\r\ \n:foreach k in=\$numArr do={ :if (\$k=\$h2) do={:set hh (\$hh + 1) } }\r\ \n:if (\$hh>2) do={\r\ \n:if ([:len \$theve] >0) do={:set theve (\$theve . \",\" . \$h2)} else={:se\ t theve \$h2}\r\ \n}}}\r\ \n:if (\$dur > 0) do={\r\ \n:if ([:len \$theve] >0) do={\r\ \n:log warning (\"New theve: \" . \$theve)\r\ \n:global theveArr [:toarray \$theve];\r\ \n:foreach h2 in=\$theveArr do={\r\ \n:foreach i in= [/ip dhcp-server lease find host-name=\$h2] do={\r\ \n:global ipnum [/ip dhcp-server lease get \$i address]\r\ \n:global mac [/ip dhcp-server lease get \$i mac-address]\r\ \n:global unum [/ip hotspot active find address=\$ipnum]\r\ \n:if (\$dur > 0) do={\r\ \n/ip hotspot ip\r\ \n:if ([find address=\$ipnum]=\"\") do={\r\ \nadd mac-address=\$mac address=\$ipnum comment=\$h2 type=blocked} else={ se\ t [find address=\$ipnum] type=blocked \r\ \n}}}}}}" policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \ start-time=startup






Interdit

هناك 4 تعليقات:

  1. تمام اخى تم التركيب بس ممكن اعرف هو بيعمل ايه اخى الفاضل يعنى اشرحلى فوائده تأثيره الله يباركلك

    ردحذف
  2. يمنع اى حد يعمل على شبكتك نت كات او يقطع النت عنك او يسرق منك نت ببلاش

    ردحذف
  3. بارك الله فيك اخي ان من اليمن اخي بينفع مع اي برامج او النت كانت بس يعني بيمنع سرقه الماكات علي العملاء

    ردحذف

مدونة ميكروتيك المنصورة هي عبارة عن مدونة معلوماتية تضم مجموعة من الدروس و الشروحات التي تفيد الشاب العربي ، بالإضافة إلى مقالات حصرية , مدونة ميكروتيك المنصورة تم تأسيسها سنة 2014 حيث تستقطب العديد من الزوار من كافة الدول العربية عبر الشروحات الحصرية التي تتوفرها ، مدير المدونة بدر الدكرورى.

اشاشترك معنا وتفاعل معنا لتصلك أخر المستجدات والمواضيع الحصرية




جميع الحقوق محفوضة 2015 تصميم و تكويد بدر الدكرورى